If you have a Siemens HiPath OpenOffice phone system and are seeing the message ‘Client not registered’ on your OptiPoint 410 or 420 phones, then this is how to resolve it:

1) If you have a computer or another device linked to the second port on the phone, ensure all work is saved and closed on that machine before proceeding to step 2.

2) Unplug the ethernet cable connected to port 1 underneath the phone if you use power over ethernet or unplug the power adaptor if not.

3) Wait 10 seconds and plug it back in.

4) If after the phone reloads the message still appears, proceed to step 5.

5) Open your Internet Browser

6) Enter the IP address of your Simens HiPath OpenOffice system prefixed with https:// (eg. https://192.168.0.222) and login.

7) Click the ‘Setup’ tab at the top of the screen.

8) Then select the option to the left of the screen titled ‘Telephones / Subscribers’.

9) Then in the options to the right, select ‘IP Telephones’ and a new window will popup, wait for it to load, sometimes it takes a minute or two.

10) Scroll down the list until you can see the extension that has a problem.

11) You will notice two columns, Type and Licence Type. For the extension with the problem set type as ‘No Port’ and Licence Type as ‘No Licence’.

12) Click ‘Save Data’

13) Find the extension with the problem again and set the Type as ‘System Client’ and Licence Type as either ‘Comfort User’ or ‘Comfort Plus User’ depending on what licences you have.

14) Click ‘Save Data’ again

15) Keep clicking ‘OK & Next’

16) If ‘OK & Next’ appears again click it

17) Click ‘Finish’

That should be it now, if not, you have to restart the phone again.

LEAVE A REPLY

Please enter your comment!
Please enter your name here